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. Search panel - Use this to find blaces and directions and manage search results. Goggle Earth EC

may display additonal tabs here,

2. Overview map - Use this for an additional perspective of the Earth.

w

13,
16.

. Hide/Show sidebar - Click this to conceal or the display the side bar (Search, Places and Layers

panels).

. Placemark - Click this to add a placemark for a location,

4
5. Polygon - Click this to add a polygon.
6.
7
8
9

Path - Click this to add a path (iine or lines).

- Image Overlay - Click this to add an image gverlay on the Earth.

. Measure - Click this to measure g distance or area size.

. Email - Click this to email a view or image.
10.
11,
12.
13.
14.

Print - Click this to print the current view of the Earth,
Show in Google Maps - Click this to show the current view in Google Maps in your web browser
Navigation controls - Use these o tit, zoom and move around your viewpoint {(see below).

Layers pane! - Use this to display points of interest,
Places panel - Use this to locate, save, organize and revisit placemarks.

3D Viewer - View the giobe and its terrain in this window.
Status bar - View coordinate, elevation and imagery streaming status here,



Fip: When the Google Earth Pro/EC fogin and password appear, write these down so you can use them
later to activate the software on this or another computer,

Navigating in Google Earth

- Tip: Foliow a tutorial on this subject: Navigating on the Earth

In Google Earth, you see the Earth and its terrain in the 3D viewer. You can navigate through this 3D view of
the globe in several ways:

¢ Using a mouse

» Using the navigation controis

You can also manipulate your view of the earth by tilting the terrain for perspectives other than a top-down
view. Finally, you can reset the default view for a north-up, top-down view wherever you are,

Using a Mouse
To get started navigating with your mouse, simply position the cursor in the middle of the 3D viewer (image of
the earth), click one of the buttons (right or left), move the mouse and note what happens in the viewer.
Depending upon which mouse button you press, the cursor changes shape to indicate a change in behavior,
By moving the mouse while pressing one of the buttons, you can:

s Drag the view in any direction

« Zoom in or out

« Tilt the view (requires middle button or scroll wheel)

» Rotate the view (requires middle button or scroli wheel)

The following list describes all the actions you can accomplish using the mouse.

« Move the view in any direction (north, south, east, or west) - To move the view, position the mouse
cursor on the viewsr and press the LEFT/main mouse button. Notice that the cursor icon changes from

an open hand éﬂp to a closed hand { 7. Pull the viewer as if the hand cursor is like a hand on an actual
globe, and you want to drag a new part of the earth into view.

You can drag in any direction to reveal new parts of the globe, and you can even drag in circular
motions.

« Drift continuously across the earth - If you want fo drift continuously in any direction, hold the left/
main mouse button down. Then, briefly move the mouse and release the button, as if you are
“throwing" the scene. Click once in the 3D viewer to stop motion.

» Zoom in - There are a number of ways to zoom in with the mouse.,

o You can double-click anywhere in the 3D viewer to zoom in to that point. Single-click to stop, or
double-click to zoom in more.

o If your mouse has a scroll wheel, use it to zoom in by scrolling towards you, Use the ALT (alt/
option on the Mac) key in combination with the scrall wheel to zoom in by smaller increments. More

settings.
o You can also position the cursor on the screen and press the RIGHT maouse button (CTRL click on



the Mac). Once the cursor changes to a double arrow, move the mouse backward or pull toward
you, releasing the button when you reach the desired elevation.

If you want to zoom continucusly in, hold the button down and briefly pull the mouse down and
release the button, as if you are "throwing" the scene. Click once in the viewer to stop the motion.

o On some Macintosh laptops, you can drag two fingers across the trackpad to zoom in and out.
+ Zoom out - There are a number of ways to zoom out with the mouse.

o Using the RIGHT mouse button (CTRL click on the Mac), double-click anywhere in the 3D viewer
to zoom out from that point. The viewer will zoom out by a certain amount. Single-click to stop, or
right double-click (CTRL click on the Mac) to zoam out more.

o Ifyour mouse has a scroll wheel, you can use the scroll wheel to zcom out by scrolling away from
you (forward motion). Use the ALT (alt/option on the Mac) key in combination with the scroll wheel
to zoom out by smaller increments. More settings.

o You can also position the mouse cursor on the screen and press the RIGHT mouse button (CTRL
click on the Mac). Once the cursor changes to a double arrow, move the mouse forward or push
away from you, releasing the button when you reach the desired elevation. If you want to zoom
continuously out, hold the right button (CTRL click on the Mac)} down and briefly push the mouse
forward and release the button, as if you are "throwing" the scene. Click once in the viewer to stop
motion.

» Tilt the view - If your mouse has a either middle button or a depressible scroll wheel, you can tilt the
view by depressing the button and moving the mouse forward or backward. If your mouse has a scroll
wheel, you can tilt the view by pressing the SHIFT key and scrofling DOWN to tilt the earth to "top
down" view, or scrolling UP to tilt the earth for horizon view. See Tilting and Viewing Hilly Terrain for
more information.

« Rotate the view - |f your mouse has either a middle buttan or a depressible scroll wheel, you rotate the
view to the left by clicking on the middle button and moving the mouse to the left. To rotate the view

right, click on the middle button and move the mouse to the right. You can also use the CTRL (3% on
the Mac) key in combination with the scroll wheel to rotate the view. Press CTRL (Sg on the Mac) and

scroll UP to rotate clockwise, CTRL (3:g on the Mac) + scroll DOWN to rotate counter-clockwise. See
Tiiting and Viewing Hilly Terrain for more information.

+ Mouse Wheel - See above. To change these settings, click Tools > Options > Navigation > Navigation
Mode > Mouse Wheel Settings (on the Mac: Google Earth > Preferences > Navigation > Navigation
Mode > Mouse Whee! Settings). Move the slider to set how fast or slow your viewpoint of the earth
zooms In or out. Check invert Mouse Wheel Zoom Direction to reverse the direction of zooming when
you use the mouse wheel.

» Pan and Zoom navigation - This mode is on by default when you start Google Earth. You can return
to this mode from other modes by doing one of the following:

o Type Ctrl (% on the Mac) +T. When this mode is activated, the cursor changes to a hand
symbol.

o {Windows and Linux) Tools > Options > Navigation > Navigation Mode > Pan and Zoom . (Mac)
Google Earth > Preferences > Navigation > Navigation Mode > Pan and Zoom. If you use a
joystick or other non-mouse controller, you can also change how perspective moves in the 3D
viewer under Non-mouse controller settings. Note that these options are not available (greyed
out) until you connect a non-mouse controller to your computer and check Enable Conirolier.
Choose User-Based to move your particular vantage point or Earth Based to move the globe.
Check Reverse Controls to reverse the actions of the joystick.

+ GForce navigation (advanced) - To change to this navigation mode, do one of the following:

o Type Ctrl (3£ on the Mac) + G to change when window focus is in the 3D viewer

o (Windows and Linux) Tools > Options > Navigation > Navigation Made > Flight Control, (Mac)
Google Earth > Preferences > Navigation > Navigation Mode > Flight Control.

This mode is in effect when the navigation cursor changes to an airplane. In addition, the effects of
G-Force mode are most noticeable the closer you are to the terrain, and become less exaggerated
the higher your eye elevation. The behavior of this navigation mode simulates that of a joystick,
where the direction your mouse moves indicates specific joystick moves. if you are familiar with
using a joystick, you'll be able to use this mode easily.

To pan left or right, or to tilt the horizon left or right, left-click and move the mouse right/left of
center. To tilt to top-down view, ieft-click and move the mouse forward (away from you). To tilt to



horizon view, left click and move the mouse back (toward you). To accelerate, right-click {CTRL
click on the Mac) and move the mouse forward. To decelerate, right-click (CTRL click on the Mag)
and move the mouse backward.

The response in the 3D viewer to your mouse movements is related to the vigorousness of your
mouse movements, so you can test this mode out slowly using movements.

To return to standard trackball navigation mode, type Ctrl (33 on the Mac) + T. To stop motion in
the viewer at any time, press the spacebar.

» Click-and-Zoom navigation - To change to this navigation mode, choose:
o (Windows and Linux) Tools > Options > Navigation > Navigation Mode > Click-and-Zoom
o (Mac) Google Earth > Preferences > Navigation > Navigation Mode > Click-and-Zoom

When the 3D viewer enters this navigation mode, the cursor changes to a cross-hair mark. Here,
navigation with the mouse is limited: left-click to zoom in a set distance, and right-click (CTRL click on
the Mac) to zoom out a set distance. Use the navigation controls to pan and rotate. Return to the

standard trackball mode by typing Ctrl 3 on the Mac) +T.

Using the Navigation Controls

To view and use the navigation controls, move the cursor over right corner of the 3D viewer. After you start
Google Earth and move the cursor over this area, the navigation controls fade from sight when you move the
cursor elsewhere. To view these controls again, simply move the cursor over the right corner of the 3D viewer.
To hide or show the compass icon in the 3D viewer, click View > Compass. See also Showing or Hiding ltems

in the 3D Viewer.

The Google Earth navigation controls offer the same type of navigation action that you can achieve with
mouse navigation. !n addition, you can use the controls to tilt the view {(perhaps for a perspective on terrain) or
to rotate the viewer around the center. The following diagram shows the controls and explains their functions.
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1. Use the tilt slider to tilt the terrain toward a horizon view. Move the slider to the left for a top-down view
or to the right for a horizon view. Double click the icons at the end of the slider to reset the tilt all the
way to a top-down view or to a horizon view,

2. Use the joystick to move the center point of the view down, up, right or left. Click the center, hold the
mouse button, and move in any direction,

3. Click the direction arrows to move the view in the direction you wish.
4. Click the north up button to reset the view so that north is at the top of the screen.

5. Use the zoom slider to zoom in or out (+ to zoom in, - to zoom out}. Double click the icons at the end of
the slider to reset the zoom all the in or out.

8. Click and drag the navigation ring to rotate the view.

You can also use the keyboard to control navigation, see 3D Viewer Navigation in Keyboard Controls for more
information.



Tilting and Viewing Hilly Terrain

When you first start Google Earth, the default view of the earth is a "top-down" view, which looks like the view
straight down out of an airplane window when you are sufficiently zoomed in.

« Tilt the terrain from 0 - 90 degrees - You can use the mouse or the navigation controls to tilt the view
in order to see a different perspective of the area you're exploring. You can tilt to a maximum of 90
degrees, which provides a view of the object as well as the horizon, in some cases.

» Turn on terrain - Using the tilt feature is particularly interesting when you are looking at a part of the
earth where the terrain is hilly, so be sure to also have the terrain check box selected in the lLayers
panel when ftilting the view.

» Rotate the view for a new perspective - Once you have tilted the view so that you are looking at a
particular object, such as a hil,, you can also rotate around that object. When you do this, the object
remains in the center of the view, but you look at it from different perspectives (i.e., north, south, east,
west) as you rotate around it.

« Use the middle mouse button (if available) for seamless movement - If your mouse has a middle
button or a depressible scroll wheel, you can depress the button to both tilt and rotate the view.
Movements up or down tilt the view, and movements left or right rotate the view. See Using a Mouse

for more information.

The following figures show a comparison view of Mount Shasta in California with and without tilt enabled.

Top down view Tilted view

You can adjust the appearance of the terrain if you would like the elevation to appear more pronounced. To do
this, click Tools > Options > 3D View from the Tools menu (for the Mac, choose Google Earth > Preferences >
3D View} and change the Efevation Exaggeration figure. You can set it to any value from 1 to 3, including
decimal points. A common setting is 1.5, which achieves an obvious yet natural elevation appearance. See
Viewing Preferences for more information.

Resetting the Default View

After tilting and rotating the 3D view in Google Earth, you can always quickly reset to the default north-up and
top-down view by clicking on the appropriate buttons in the navigation controls.

o Click the North-up button m to reset the view so that north is at the top of the viewer.

» Click the Reset Tilt button E to reset tilt to the default "top-down" view.

» (Windows and Linux only) Click in the 3D viewer and type r on the keyboard to reset the view (see
Keyboard Controls for more).

Note: To quickly return to a known, famitiar spot if yf)u get lost, click on the default placemark in the My 7
Places folder. This returns you to the center of your country {or a country that speaks your language). You
can aiso edit the location and name for that Default placemark if you want to. See Editing Places and

Folders for more information.
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Measuring Distances and Areas

Google Earth offers a number of tools that you can use to measure distances and
estimate sizes. Depending upon which version of Google Earth you are using, you
have access to the following measuring tools:

¢ Measuring with a line or path (all Google Earth versions)

» Measuring with a circle radius or polygon (Google Earth PRO)

[Patn | Powgon | Circke |

Use the Ruler window (Tools menu) to measure length, area, and circumference as
follows:

1. Position the imagery you want to measure within the 3D viewer and make sure
you are viewing the earth from top-down (type U) and with terrain turned off for
best accuracy. Measuring is calculated using the lat/lon coordinates from point
to point and does not consider elevation.

2. From the Tools menu, select Ruler. The Ruler dialog box appears. Consider
moving the dialog box to a region of your screen that doesn't obstruct the 3D
viewer.

3. Choose the type of shape you want to measure with. All versions of Google
Earth can measure with Line or Path. Google Earth PRO users can also
measure using a polygon or circle.

4. Choose the unit of measure for length, perimeter, area, radius, or
circumference, as applicable. See the table below for a list of supported units
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of measure.

5. Click in the 3D viewer to set the beginning point for your shape and continue

clicking until the line, path,

or shape measures the desired region. (For circle,

click in the center and drag out to define the circle.)

A red dot indicates the beginning point of your shape, and a yellow line
connects to it as you move the mouse, Each additional click adds a new line to
the shape, depending upon the tool you chose. The total units for the shape
are defined in the Ruler dialog box, and you can choose other units of measure

for the existing shape.

For more details on how to modify the shape, reposition the viewer while measuring,
and use other shape features, see the features table.

Measuring Tool Features and Options

The following table describes the options available to all measuring tools, as well as

the features specific to each tool.

Feature or Function

Description

Modify or reposition a shapeOnce you define a line, path, or other

Remove selected shape

shape in the 3D viewer, you can change its
dimensions by clicking on a desired point
and dragging it to the new position. First
make sure you have the type of shape you
want to modify selected in the Ruler dialog
box.

When you place the cursor over an
existing point, the cursor changes from a
drawing box to a finger-pointing hand to
indicate that you can click on the
highlighted point if you want to reposition
it.

For circles, you can click on the radius
point and drag the circle to a new position
on the earth.

For area shapes, you can add additional
points by clicking in the 3D viewer. Points
are added in an area shape in a strict
sequence from first to last, regardless of
where you click in the 3D viewer.

If you want to remove a shape from the
viewer, right click (CTRL click on the Mac)
the shape in the Places panel and click
Delete.



Remove selected point

Remove all shapes

Reposition the viewer

Line

Path

Polygon

Circle

If you want to remove a point from either a
path or an area shape, select a point and
press the Backspace key.

You can clear all measuring shapes from
the viewer by clicking on the Clear All
button in the Ruler dialog box regardless of
which tab is active.

By default, navigation with the mouse is
disabled when you use measuring mode,
but you can enable it by checking Mouse
Navigation. When enabled, mouse
navigation works in conjunction with
measuring: click and hold to add a new
point; click and drag to move the earth.

All Google Earth versions support
measuring with a line. A line consists of
two points connected by a straight line,
and measurement is done along its length.
All Google Earth versions support
measuring with a path. A path in the
measuring mode consists of two or more
points connected with a straight line.
Measurement is done along the entire
length of the path. To follow a natural
boundary or road more closely, try
zooming in closely to the feature and
adding more points.

Google Earth PRO version supports
measuring with the polygon tool. A poiygon
consists of three or more points.
Measurement for a polygon tool is done for
both perimeter and area.

Google Earth PRO version supports
measuring with the circle tool.
Measurement for a circle is done for its
radius, area, and circumference (in the
appropriate measurement unit).

Available Units of Measure

The following table describes the units of measure available for length, perimeter,

area, and radius.

Feature or Function

Description



Length, Perimeter, and Radius Centimeters
Meters
Kilometers
Inches
Feet
Yards
Miles
Nautical Miles
Smoots

Area Square Meters
Square Kilometers
Hectares
Square Feet
Square Yards
Square Miles
Square Nautical Miles
Acres
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